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New Features and Enhancements

Altair Inspire 2021 includes the following new features and enhancements.

Structures

Refine Results Option for SimSolid Analysis

In cases where SimSolid results are poorly tessellated, you can now right-click on the part and select Refine Results to refine the
tessellation.

Export .ssp Files for SimSolid

You can now export .ssp models for SimSolid runs by clicking the Export button in the Run SimSolid Analysis dialog.

Run SimSolid Analysis ::iiiiiioriiiiiiiiooniiioiiiiiiiiin X

Name: ‘Model|

Normal Modes ¥

Solution Adaption =

© For Stiffness (Faster)
% () For Stress

() Custom @
Gravity ¥
Load Cases ¥
Restore V‘ ‘ Export H » Run H Close
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Reaction Forces for Fasteners

Use the new Fasteners Table icon on the Animation toolbar to extract reaction forces at fasteners.

1/12
Fastener 1

Avial Farra - 2201e+02 N
Fastener 2 "7e+03 N
Axial Force : 7.419e+02 N 6.868e+03 N*mm
Shear Force : 4.194e+03 N
Bending Moment : 6.453e+03 N*mm

Fasteners I A A A A A T R L LAt Tt Tt X
Name v Type + AxialForce v ShearForce v BendingMoment +

57 Fastener 1§Nut and Bolt 3.391e+02 N 4.277e+03 N 6.868e+03 N*mm
57 Fastener 2 Nut and Bolt 7.419e+02 N 4.194e+03 N 6.453e+03 N*mm

Convert Part to Mass Option

You can now convert a part or parts to a point mass to simplify the simulation and make it run faster. Right-click on the parts and select
Convert to Mass in the context menu. The mass will still need to be attached to the rest of the structure.

8 Cut Crl+X
[[] Copy Ctr+C
=4 Paste Ctrl+V

=4 Paste Instance
Replace »
Convertto Mass
Convert Bodies to Parts
Convertto Triangle Mesh

‘f MNew Assembly

Create Rigid Group Ctrl+G
i Delete Del

Rename

Properties
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Additional Changes and Enhancements for Structures
The following changes and enhancements have also been added for version 2021:

Thermal Properties for Materials
Thermal properties have been added to materials.

/\ ALTAIR

Parts and Materials

Material Library . My Materials

Parts
Material E

Steel (AIS] 304) 1.950000E+11Pa
Steel (AIS] 316) 1.950000E+11Pa
Steel (AISI1015) 2.000000E+11Pa
Steel (AIS] 1040) 2.000000E+11Pa
Steel (AIS] 1080) 2.000000E+11Pa
Steel (AISI47130) 2.000000E+11Pa
Steel (AIS] 4142) 2.000000E+11Pa

MNu

0.250
0.250
0.250
0.250
0.250
0.250

Density
B.000E+3 kg/m3
B.000E+3 kg/m3
7.870E+3 kg/m3
7.850E+3 kg/m3
7.870E+3 kg/m3
7.870E+3 kg/m3
7.870E+3 kg/m3

Yield Stress
215.000E+06 Pa
205.000E+06 Pa
285.000E+06 Pa
350.000E+06 Pa
380.000E+06 Pa
360.000E+06 Pa
586.000E+06 Pa

a
17.300E-06 /K
16.000E-06 /K
11.900E-06 /K
11.300E-06 /K
14.700E-06 (K
13.700E-06 /K
12.200E-06 (K

16.200E+00 Wj{m*K)|:|
16.300E+00 W/(m*K)
51.900E+00 W/(m*K)
50.700E-+00 W/(m*K)
48.100E+00 W/(m*K)
42 700E+00 W/(m*K)
42 600E+00 W/(m*K)

Enhancements to Connectors

An option to automatically calculate the center of the surface has been added to the Property Editor for connectors. In addition,

connectors are now visualized without the “spider” lines, unless explicitly added using the Connectors tool.

Property Editor X
MName Value
= General
Mame Connector 1
Connectio_ Flexible
= Position
Auto Center
X -0.0235 mm
Y 0.192 mm
Z 0.135 mm
= Appearance
Visible
Colar B red

Contact Force Results

Inspire now extracts contact force results for normal, tangential, and traction forces when running OptiStruct analysis.
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Fading Mesh Lines

Mesh lines now fade when you zoom out in the modeling window. This creates a cleaner appearance for large models.

Maximum Bead Fraction

For topography optimization, there is now an option to Use Bead Fraction and to define a Bead Fraction Upper Bound in the Property
Editor.

Property Editor *
Name Value

+ General
+ Appearance
+ Mass Properties
+ Mass Moment of Inertia
+ Permissions
=
=]
=]

Motion Contact

Mesh

Optimization
Override O
Min Thickness 155 mm
Max Thickness 31 mm
Minimum Gap 31 mm
Use Base Thickness O
Base Thickness 0.1 mm
Use Bead Fraction ]

Bead Fraction UpperBound 075
= Configuration
Alternatives Base
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Below you can see the difference when the bead fraction upper bound is set to 0.25 vs 0.75:

Refresh Query Results for PDM
When opening files from a Product Data Management (PDM) system, you can now select Check for updated parts on the Open from

PDM System window to automatically refresh the query results. Out-of-date parts are shown in red in the list of files.

OpenhomPDMSystem I IIIIiIiLLiiIIiiiIiiiiiiiiiiioiiiiiiioiiiiiiiniiiioiiiiioiiiiiiiin X
Repository: tc11 ]
Querytype: ltem Revisions [+]
Queryby:  temiD | | /| Inspire Model (* strr |+ =

Latest revision only Check for updated parts
[ Setrevision rule

Files:

Name

Properties:

Name Value

Open | | Close
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This option can also be set in the Preferences, under Inspire > Geometry > PDM. Use the Timer setting to determine how often to
automatically refresh the query results.

Preferencas ©iiiiiiiiiiiiiiiiiiiiiiiiiiiiiIiiIIIiIiiII I X
Category = | Preference Value &
Workspace Import from CAD File
Keyhm_lrd Shortcuts Import hidden parts
Sketching Healing Check and Heal
S::néen Capslurg Split cylindrical faces No

aplure Setings Save to CAD Format

Video Settings .
Snapping Ignore deactivated paris
Inspire Save part positions independent of assemblies

Modeling Space Parasolid export version 281

Geometry SimSolid

Recaovery Face Faceting Parameters

Mouse Controls H Resolution Standard

Run Options Chordal deviation (mm) 0635

M.aten.als_ Angular deviation (deg) 15

\Sffuti:gaUGn PDM

etching

Mass Calculation ?heckforup:-:ated pars

Maove Tool Imer (minutes) -

rallisinn Natartinn hal | K3 1 Ed
Use Defaults QK Cancel Apply

Surface to Surface Contacts for OptiStruct Analysis

OptiStruct analysis now supports surface-to-surface and node-to-surface type contacts.

A ALTAIR © Altair Engineering, Inc. All Rights Reserved. / altair.com / Nasdag: ALTR / Contact Us


http://altair.com/
https://www.altair.com/contact-us/

Release Notes / Altair Inspire 2021

Motion

Cylinder and Hole Feature Pair Detection
The At Cylinders and Holes option on the motion contacts guide bar will now automatically detect Cylinder and Hole candidate pairs.
During creation, the guide bar arrows let you navigate through the detected pairs so you can 1) accept the selections in the contact
sets, 2) Ctrl + left click on features to add/remove them from the contacts sets, or 3) navigate through individual features for the

currently active contact set by holding down Ctrl while clicking the guide bar arrows.
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G e D6

Springs Contacts  Velocity ICs G
Forces

Actuators

s

= | A Cyinders and Holes v

M Cyiinders (1) W Hoes(l) |« |-

Enable Friction: M
Colision Type: |Impact | v| ¥
Force Computed At: | Blement Center | v
Exclude design spaces

| Exclude ground
Exclude skewed holes

G

»

daa

Analyze Motion ~ Analyze Pat  Optimize Part

Run * Springs

Forces

M Cylinders (1)

Motors Actuators

v K| X
= | A Cylinders and Holes v

Enable Friction: [_| ¥

Collision Type: Impact + ¥
Force Computed At: | Element Certer |+
Exclude design spaces

[ Exclude ground

||| Exclude skewed holss

CC DG Lae

Contacts

Analyze Patt  Optimize Part

Run

Velocty ICs Gravity Analyze Motion

I Holes (1) |2 |V kX

>

© 4 Create Contacts

Additionally, a checkbox for filtering out skewed holes has been added to the Find Options menu and we have improved the positioning

of glyph icons to be located nearer to the contacting features.

Virtual Option for Joints

A new Virtual option has been added to motion joints, which is useful for overcoming redundancies in rigid joints for motion analysis.
This alternative to idealized joints allows for some compliance and can be used in applications like couplers and joints with friction
enabled, where previously you were required to make the joint rigid. Now you can specify the Virtual option on an individual joint basis

using the Property Editor, or on a global basis from the Motion Run Settings window.

& @ Connectors ‘

& Joit 1(Pin)

& Joint 2 (Pi)

& Joit 3(Pin) /

& Joint 4 (Hinge, Vitual) A
[Property Editor

Name Value

Joint 4 (Hinge, Virtual)
Steel (AISI 304)

4 Optimization
# Friction for Motion

Via Property Editor
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B Solver Settings ¥

Model Checking ¥

Connectors R
Joint Behavior: Virtual / v
Joint Patch Behavior: | Virtual v
Support Behavior: Virtual v
;.Ilo Calculate Rates: r&&ile

Via Run Settings
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Time History Plots for Structures Callouts

/\ ALTAIR

The Analysis Explorer now has a Plot button that can be used to display time history plots for callouts defined for structural analysis.
Changes made to the Result Types option are synchronized with the setting on the Analysis Explorer. Using the Callout option allows
you to put multiple plots of mixed types on a single page.

ResultsPlot 1%
=+

von Mises Stress.

Displacement

00015

0001

Displacement (mm)

]

00005

von Mises Stress (MPa)

A

o o 1 15 2
Time (5)
W Callout2 M Callout3

-

Q@QHTEE PO

0

0s 1
Time (5)
m Callout 1

15

2

Callout 1

Displacement: 1476e-03mm

=S KA@®D>

090s/200s &

Analysis Explorer ~
Run

am (1)
Load Case

Combined Moion Load Case
Resut Types

von Mises Stress

W [ceelel«

von Mises Stress:
Max:  2.992¢+00 MPa

A

Min:  343%-04 MPa

Animation

> 3 P
Show
& S =

Callouts

P @ ] =

Compare Resuts

& MPA(mmtNs)

Range for Motion Animation Playback

A new Range option is available in the Animation Settings dialog to specify the Start and End times (or frames) for motion animation.
This allows you to limit the playback range to just a portion of the animation, making it easier to study behaviors in more detail. You can
use the Ctrl key while clicking on the Start or End icons to jump to Range Start and Range End, respectively. You can fit plots for the
selected range by using the Ctrl key while double-clicking. Also, the paths of tracers will be trimmed to honor the specified range.

Animation Settings

Playback Loop v
[ Reverse playback
Display Time v

Incremert By 1 ¥
Range Start|0.75s
T End|1ams
Speed
A
Recording Settings
© Auto (8s @ 30fps)
Custom Duration 8

|=lka@®p bl

Actuator 2
Actuator - Travel (Desired vs. Actual)

Analysis Type: Transient

153s/250s G Ay

4
£ 2
£
= 0
£
g2
3

4

08 1 12 14 16 18
Time (s)
W Desired W Actual
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Additional Changes and Enhancements for Motion
The following changes and enhancements have also been added to Inspire Motion for version 2021:

Change to Quick Run Behavior

Instead of launching a new run, the Motion Quick Run button will now begin playing back motion animation results when available,
provided that the End Time has not been changed and nothing in the model has been changed. The animation playback can be
stopped by pressing the Pause button on the Animation toolbar or by pressing the Esc key to exit the tool. Note that if you prefer to
execute a new motion analysis, hold down the Ctrl key as you click the Motion Quick Run icon.

Reset Options on Motion Contacts Microdialog

The Motion Contacts microdialog now has a Reset option for restoring the default values of parameters. You can either restore all
defaults or just those that are currently visible in the microdialog.

Enable Friction: »

Collision Type: |Impact |+ =

Stiffness: 1000 NAmm
Damping: 0.1 N's/mm
Penetration Depth: 0.07 mm
Exponent: 21

Force Computed At: | Element Center |+

Reset +

All Defaults I}
Visible Defaults |

Improved Guide Bar Design

The guide bars for Rigid Groups and Motion Contacts now display a checkbox with text to clarify what the secondary action for the Play
button is, such as Ungroup or Individualize.

« = » | v K X

v| Lngroup
L

= By Parts W Fats1(2) W Pats? (1) « | = » | A X%

v| Individualize
L ]
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Filter Buttons for Structures Entities on Force Explorer

The Force Explorer now has dedicated filter buttons for supports, forces, and torques.

Force Explorer tiiiiiiiiiiiiiiiiiiiiiiooIibIIIn *

Show Forces:
Show Taorgues:
Show Test:
Show Always on Top:
Show Implicit Joints: ]

@ % 9% ® e e 7 /8

Contact Forces 2

Advanced %

Feset

Plotting Context Menu Improvement

The right-click context menu for motion plots now shows the option currently being plotted as greyed out.

Joint 3 Joint- Torque  ©iiiiiiiiiIiIIIIIIIIIIIIIIInnnnnnnnnnnnnnnn @

Joint 3
Joint - Torque

04 4
Force
;E 031 Torque
Z p2 Displacement
%_ a1 | Angular Displacement
] Velocity
0 Angular Velocity
0.1 4 Acceleration
03 Angular Acceleration
0 05 1 Export :

Time (s}
BT 7Y | JaFs H T
Analysis Type: Transient

10% Extension for Calculate End Time Button

Holding down the Ctrl key when clicking the Calculate End Time button now adds 10% more time. This is handy for seeing model
behavior after the profile has ended.

Run Mation Analysis  ©ioiiiiiiiiiiiiiiiiiiiniiniiniiniininninin ¥
End Time: 115 # 1 2 5 0 30 60
Qutput Rate: ‘H}DHz— 10 30 50 100 300 500
Animate: While Solving [
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Scrollable Legend for Motion Plots

/\ ALTAIR

A vertical scrollbar now appears in the legend area when the number of rows in the legend is greater than three. This is useful when a
lot of curves are being plotted simultaneously or when the legend label text is lengthy.

Plot Manager -oiiiiii il ¥
EB@& S+ - 5 O 12—
Plot . Edt Chain Links - Contact Normal Force
m Q 1 1 1 1 1 1
Object - & L
=l Page 1
=l Plot 1
Curve 1 6 F
Curve 2 =
Curve 3 “g
Curve 4 = 41 i
Curve 5 w
Curve & 3 |
Curve 7
Curve 8
Curve 9 o
Corve 10 .
Name Value 14 16 1.8 2 22 24 26
= Misc Time (s}
MName Page 1 FM - Contact_5 - Normal Force B FM - Contact_6 - Normal Force '
Layout Page Layout: 1x1 M FM - Contact_7 - Normal Force B FM - Contact_& - Normal Force |
B FM - Contact 9 - Mormal Force B FM - Contact 10 - Mormal Force ¥
X | TIME
Start Time Column Added to Actuator and Motor Tables
The motion profile Start Time parameter is now accessible from the Motor and Actuator tables.
X
Name  » Parts Type Use Controller Locked Function Value Reverse Direction Start Time:
@ Motor 1 torque, baseplate Angle O Step Dwell Step 22 deg O 01s
Q@ Motor2  motor shaft, ammotor | Angle O Step Dwell Step 45 deg 0.25s
& Motor 3 motor shaft 2, arm motor | Angle O Step Dwell Step 45 deg 01s
Actuators 1T IlIiIiLIIiuiIIIIIIIILILILiLiiiiiIiIuiniiiiiiiiioiniiiiniiiiiiiiiiiiionx
Name ~ Parts Type Use Controller Locked Function Value Reverse Direction Start Time
@ Actuator 1 CYLINDER 3, ROD 2 Displacement O Oscillating 0.01m O Os
@ Actuator 2 CYLINDER 2, ROD 2 Displacement O Oscillating 0.01m O 0.25s
€ Actustor3  CYLINDER 1, ROD 1 Displacement O Oscilating  0.01m O 05s
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Print3D

Improved Support Types and Parameters

The Print3D Supports tool has been improved, and now allows you to generate multiple support shapes in addition to optimizing time
and materials. Available support types include block, rod, H-cell, tree, and feature a variety of options to control the support pattern, tip,
and other parameters.

e
AR®

Support Type

Pattem 2
Distancs 1o contour:
Pattem angle:
Cells 2
Win cell size:

Mex subdivision levls:

Tip ¥

Tree Supports H-cell Supports

HENEeY

Min n° of smalleat cells:

» Generste

04mm
0deg

1 mm
B

El

ARS
Support Type

AR® » Generste
Support Typs.

Pattern 2
Spacing:
© Distance to contour:

HENBY
Patam &

Shape

Pin deparation:

P

* Pattern angle:
Tip 2
Base width:

Distancs to contour: Crossing width:

D Tipwidth:

Tip height:
Holes 2
Hole height:
: Hole width:
:  Top distance:
Bottom distance:

Tip height:

Rod (Pin) Supports
2\ ALTAIR

Block Supports
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» Generate

[ N NI

3mm
0.2mm
Odeg

03mm

03mm
0.3 mm
1.5mm

1mm

1mm

0mm

0mm
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Manual Supports

You can now generate manual supports in any region of the part based on your specific requirements.

: %X + O (O Diameter 0.8mm » Generate
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General

Demo Browser

A demo browser has been added to allow quick access to tutorial model files. The Demo Browser can be opened using the View menu
or by pressing F7. Double-click a model from the list to open it, or drag-and-drop it into the modeling window.

Demo Browser ghax
=) [z tutorial_models <0
[+ 3 Motion
# 3 Print3D

|" 0.0_SED_tutorial.stmod
" 0.1_SED_tutorial.stmod
0_0_swingarm_IR_FEA.x_b
| 1.0_hanger_topology.stmod
| 1.0_SED_tutorial.stmod
| 1.1_hanger_topology_run.stmod
1 1.1_SED_tutorial.stmod
| 1_0_swingarm_IR_FEA_RUN.stmod
| 2.0_hanger_lattice_PN.stmod
| 2dtopology_and_contact.stmod
| 2dtopology_and_contact_RUN.stmod
| 3.0_hanger_lattice_PN_RUN.stmod
| Analysis_Contacts.stmod
| Analyze Design Concept.stmod
| arm_straight.x_t
| base.x_t
| Baseline Analysis.stmod
| baseline_oilpan.stmod
| bolt.x_t
| bracket.x_t

Watermark Image

You can now add a .png or .jpeg image as a watermark in the graphics window. Simply rename the image “watermark” and add it to the
Documents/Altair/2021/Inspire folder on your computer.

File Edit View Geometry PolyMesh PolyNURBS Structure Motion Manufacture Print3D

COL S BEHAEE mB B E TCo

—d —_—
Files Measure Maove Points/Lines Rectangles Circles Arcs Trim/Break Patch Push/Pull Move Faces Mirror Scale Boolean
Home Create Modify

'\L"l'

@GeTEE D A ALTAIR)
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Resolved and Known Issues

Resolved and known issues are listed in the online help. To view the latest information, go to File > Help > What’s New.

Learn More About Inspire

You can learn more about new and existing features in Inspire using the following resources:

In-Application User Assistance

Inspire provides two types of user assistance. Enhanced tooltips appear when you hover over icons and other features. They describe
what the tool does.

Vb0

Mirrg

Patch
Fill in missing surfaces, or remove and
remake problematic surfaces.

&3 Press F1 for more help.

Workflow help appears when you select a tool that opens a guide bar or microdialog. The text prompts you what to do next.

E| Find | & | = | K » Partition All

Click a selected feature to partition it. =4 ¥

'\IU"
Click ™ to view additional tips and shortcuts. Some tools also include a video =

= Find « | =3 <] » Partition All

Click a selected feature to partition it =4 =

Holes and pockets are automatically selected
and shown in red, but you can manually select
faces as well.

B Partition a selected feature.
Ctr+f  Add/remove from selection.
Del Remove a partition.

F1 Show Help
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Online and Offline Help

Press F1 or select File > Help > Help to view the online help.

Altair Inspire”

28 © ©3
What's New Get Started
Discover new features and New to Inspire? Learn the basics
enhancements. here.

o

i P

Tutorials

Start using Inspire with our
interactive tutorials.

/\ ALTAIR

You can download an offline version by selecting File > Help > Download Offline Help. An internet connection is required to

download.

D MNew
ﬁ Open...

Open Recent >

Import...

POM >
s

Save As..

Screen Capture  »

Help >

Licensing

Help Options

Help _..
Open the help for Inspire

Download Offline Help
Download and install offine help for Inspire

Tutorials...
C Download and install offline help for Inspire |

What's New._..
Read about the latest enhancements

About Inspire
Display impaortant information about Inspire

Contact Support
Contact Altair support

Preferences ... Exit
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